Announcement

Collapse
No announcement yet.

Advanced Language Changes Not Saving

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Advanced Language Changes Not Saving

    Hi there!
    I had customized some text in the Advanced Language section. I updated the plugin recently and that custom text went back to the default. I retyped it, clicked save, checked it, and it wasn't there. I went back to the Advanced Language section and it had reverted back to the default.
    I tried again - retyped it, clicked save - but this time I logged out of WP, did a hard refresh on my browser (Firefox), closed the browser, reopened, and custom text still not there/reverted to default.
    Edited to add: the custom CSS I have did remain after the update. It seems to be only the Advanced Language with an issue.
    Any suggestions? Thought I would ask here before opening a support ticket.
    Thanks in advance for your time!
    Sara Magnuson
    Last edited by saramagnuson; 07-12-2016, 03:06 PM.

  • #2
    This is likely going to need us to look at it via a support ticket. My guess is your server is not able to handle a large form update.

    Comment

    Working...
    X