Announcement

Collapse
No announcement yet.

not linking properly

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • not linking properly

    Hi I need help when I click on an item in my store I get a message that states this is embarrassing,
    It seems we can’t find what you’re looking for.
    It appears your product is not linking properly. 404 ERROR.Can anyone assist me. Thanks.

  • #2
    Please review the following link: http://docs.wpeasycart.com/wp-easyca...uct-404-issues -- it usually has the solution to this problem. If not, it usually helps to send a support ticket to us with WordPress admin info, we can review your specific situation that way.
    This is an unfortunate part of WordPress and custom post types, but there are a few tips and tricks that can go a long ways to fixing these problems. Slug Format - There is a lot that can go wrong here and although we try to prevent invalid entries, it does happen. Be sure your link slug uses only letters, numbers, and dashes. This is important for SEO, be sure to use things like title-of-widget or company-shoe-brand that match your product title best. WordPress Permalinks Page - The first thing to do is go to your WordPress Admin -> Settings -> Permalinks and just let the page load. This will refresh your internal linking for your site and often times will fix broken links that could be caused from other plugins, themes, or other random issues. WP EasyCart Rebuild Links - We offer a way to reset and rebuild your…

    Comment

    Working...
    X