EasyCart would not provide any support for v4.3.5. I upgraded to v5.1.14 (and Pro v5.1.17) but that broke the WordPress Admin UI - every login resulted...